Ergebnis 1 bis 4 von 4
  1. Fuchs
    Avatar von Meer Berge
    Dabei seit
    10.07.2008
    Ort
    bei HH
    Beiträge
    1.744

    Problem mit Locus Pro/Map + OpenAndroMap

    #1
    Hallo zusammen!

    Hat jemand von euch auch seit kurzem Probleme mit der Darstellung und Funktion von Locus Pro/Map mit den OpenAndroMaps/OSM?

    Ich arbeite damit schon seit ca. 2 Jahren problemlos.
    Jetzt ist plötzlich die Darstellung ziemlich eigenartig und unübersichtlich geworden und ich kann das nicht ändern.

    - Wege sind nur als winzige Pünktchen fast unsichtbar dargestellt. Zuletzt auch als rote Kreuzchen.
    - Hüttennamen (Pyrenäenkarte) werden oft gar nicht mehr angezeigt.
    - Andere Beschriftungen sind undeutlich verschwommen.
    - Ich kann auf der Karte keine Orte mehr durch Antippen markieren, um sie mit Markern zu versehen.
    - Die Einstellmöglichkeit für verschiedene Kartendarstellungsformen ist verschwunden.
    - Einige Karten brauchen eine ganze Weile, um sich Stück für Stück aufzubauen. In manchen Zoomstufen hakt es erheblich.
    - Die Park-Funktion (wo habe ich mein Auto/Fahrrad/Zelt stehen?) ist weg.

    Das bezieht sich mehrere Karten, die ich in der letzten Zeit zu benutzen versuche.

    Habt ihr das auch?
    Liegt das an Locus? An der Umstellung von Pro auf Map?
    Oder an den OSM-Karten?
    Oder der Kombination von beidem?
    Habe ich irgendwelche Einstellungsmöglichkeiten nicht gefunden?

    Ich war bisher ein absoluter Fan der Kombination. Im Moment nervt es total und scheint immer schlimmer zu werden.

    Habt ihr das auch?
    Habt ihr eine Idee zur Problembehebung?

    Danke!
    Sylvia
    Kalender *Papageitaucher 2019*
    Das Wetter, das man jeden Morgen in sich selber macht, ist viel wichtiger als das Wetter draußen. Fynn

  2. Erfahren
    Avatar von vergissminet
    Dabei seit
    08.06.2009
    Ort
    Kärnten & Wien
    Beiträge
    188

    AW: Problem mit Locus Pro/Map + OpenAndroMap

    #2
    Ich könnte mir vorstellen, dass Dich die ersten beiden Artikel im Blog betreffen könnten:

    https://www.openandromaps.org/

    Ich würd mal schauen, welche Elevate Version Du verwendest, und es mit der jeweils anderen Version (also 3 oder 4) probieren. Wenn Du noch elevate2 verwendest, wäre ein Upgrade empfehlenswert.

    OT: Ich bin nach mehreren Jahren Locus heuer auf OSMand umgestiegen und bin SEHR begeistert.

  3. Fuchs
    Avatar von Meer Berge
    Dabei seit
    10.07.2008
    Ort
    bei HH
    Beiträge
    1.744

    AW: Problem mit Locus Pro/Map + OpenAndroMap

    #3
    Ah, prima!
    Zumindest habe ich jetzt meine alte Kartendarstellung zurück.

    Trotzdem fehlen mir immer noch diverse Funktionen von Locus.
    Ich kann auch weiterhin auf der Karte keine Orte markieren (ging vorher durch Antippen der Karte, Symbol auswählen, beschriften).
    Es geht nur noch sehr umständlich über das Menü (neuen Punkt erstellen ...).

    Danke schonmal, vergissminet!
    Geändert von Meer Berge (08.06.2019 um 15:42 Uhr)
    Kalender *Papageitaucher 2019*
    Das Wetter, das man jeden Morgen in sich selber macht, ist viel wichtiger als das Wetter draußen. Fynn

  4. Fuchs
    Avatar von Meer Berge
    Dabei seit
    10.07.2008
    Ort
    bei HH
    Beiträge
    1.744

    AW: Problem mit Locus Pro/Map + OpenAndroMap

    #4
    Die Park-Funktion ist wieder da!

    Und nach langem Suchen und Graben habe ich irgendwo in den Tiefen der Settings den Schalter gefunden, womit man ein-/ausschalten kann, dann bei Tippen auf den Bildschirm die Adresse angezeigt wird (was man dann in einen POI umwandeln kann). Der hat sich irgendwie mit der Veränderten Kartendarstellung wohl ausgeschaltet.
    Kann sowas durch ein Update passieren?

    Ich habe ganz sicher nicht im Menü rumgefummelt.

    Na, Hauptsache das Ding funktioniert wieder!

    Viele Grüße, schöne Pfingsttage,
    Sylvia
    Kalender *Papageitaucher 2019*
    Das Wetter, das man jeden Morgen in sich selber macht, ist viel wichtiger als das Wetter draußen. Fynn

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)