Ergebnis 1 bis 8 von 8
  1. Gerne im Forum

    Dabei seit
    24.07.2007
    Ort
    Oberbayern
    Beiträge
    59

    Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #1
    Hallo zusammen,
    Ich habe mir einen Mehrstoffkocher gekauft, um diesen auch im Winter, in höheren Lagen und Unabhängig von der verfügbaren Brennstoffart einzusetzen. Ich hab gehört, dass die Kocher etwas zickiger sind, aber seit einer Woche bin ich ziemlich frustriert.
    Ich schaffe es einfach nicht, dass Ding auf Leistung im Benzinbetrieb zu kriegen. Das reicht nicht mal zum Schneeschmelzen...
    Was mach ich nur falsch?
    Die richtige Düse (32) ist verbaut,
    Außentemperatur lag beim allen Versuchen um die Null grad, auf einer Höhe von etwa 550m.
    Für das Vorheizen hab ich bis zu 6s Benzin "vorgespritzt"
    Gepumpt habe ich immer so um die 25 mal,
    Benzin ist Reinbenzin von Coleman, Flasche bis zur Markierung gefüllt.
    Ich habe mal ein Video gemacht:


    (INFO: Bitte kein Bildmaterial einfügen, das die Rechte Dritter verletzt. d.h. i.d.R. keine Musikvideos, TV-Serien etc. )

    Hat irgendjemand eine Idee?
    Danke
    Claudia
    Geändert von silvertinka (20.02.2018 um 17:11 Uhr)

  2. Lebt im Forum
    Avatar von lutz-berlin
    Dabei seit
    08.06.2006
    Ort
    berlin
    Beiträge
    9.886

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #2
    Zu weit den Regler aufgedreht,das ausstroemende Benzin loescht die die kleine Restflamme.Nochmal mit Jetfeuefzeug oder Streichholz von unten anzuenden

  3. Erfahren

    Dabei seit
    23.08.2007
    Beiträge
    157

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #3
    also erstmal vorweg...

    ich denke du machst schon alles richtig. Habe selbst den Kocher in der normalen Version seit ca 9 Jahren im Einsatz ohne irgendwelche zicken. Ob Gas oder Benzin, bis 1500m Höhe und bis ca -5 grad.

    Wie sieht die Flamme denn im dunklen bei dir aus?
    Muss schon eine ordentliche blaue Flamme sein wie bei einem Jet.
    Das Gräusch ist so wie es sein sollte....

    Zwei Sachen die mir nur ggf einfallen würden:

    Das Benzin ist nicht das was es angibt zu sein (nutze auch immer Reinbenzin)
    Die Düse hat den falschen Stempel.

    Hast du mal n Gegentest mit Gas und anderer Düse gemacht?

    Ich weiß es nicht ganz genau aber soweit ich mich erinnere, nutze ich andere Düsendurchmesser als angegeben (Erfahrungswerte)

  4. Gerne im Forum

    Dabei seit
    24.07.2007
    Ort
    Oberbayern
    Beiträge
    59

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #4
    Hallo ihr Zwei,
    Vielen Dank für die Antworten.
    Ich hab es jetzt nochmal im Dunkeln ausprobiert, weil ich nach der flammenfarbe schauen wollte. Bin wieder auf volle 6 sek für das Vorheizbenzin gegangen und hab darauf geachtet, etwas eher, aber dafür wirklich nur ganz vorsichtig, das Benzin wieder aufzudrehen... Und voila.... Wasser kocht in 8 Minuten :-)
    Bin etwas überrascht, warum es jetzt ging und die ganzen anderen Male nicht, und bin gespannt was nächstesmal passiert.
    Aber der Kocher scheint ok zu sein, wir müssen uns wohl nur noch etwas einspielen
    Nochmal danke
    Claudia

  5. Dauerbesucher
    Avatar von Echnathon
    Dabei seit
    20.02.2012
    Ort
    Tübingen
    Beiträge
    820

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #5
    8 Minuten für flüssiges Wasser?
    Also Wasser, das anfangs flüssig war und am Ende kochte?

    Ich hoffe, das war draußen, oder mehr als zwei Liter oder ohne Windschutz oder Deckel?

    Weil in einem Innenraum sollte er für einen Liter um die drei Minuten brauchen.

  6. Gerne im Forum

    Dabei seit
    24.07.2007
    Ort
    Oberbayern
    Beiträge
    59

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #6
    Zitat Zitat von Echnathon Beitrag anzeigen
    8 Minuten für flüssiges Wasser?
    Also Wasser, das anfangs flüssig war und am Ende kochte?

    Ich hoffe, das war draußen, oder mehr als zwei Liter oder ohne Windschutz oder Deckel?

    Weil in einem Innenraum sollte er für einen Liter um die drei Minuten brauchen.
    Hmhm, ein Liter Wasser von zimmerwarm auf kochend, mit Windschutz und (nicht 100% schließendem) Deckel, allerdings draußen bei knapp 0°C, und mit einem älteren wohl recht ineffizienten Topf.

    Ich denke, das ist noch akzeptabel?
    Ich probiere heute mal einen Vergleichstest ggü meinem 'Standart' Gaskocher, mit gleichem Topf und gleichem Bedingungen und werde berichten...

  7. Erfahren

    Dabei seit
    29.10.2013
    Ort
    Sondershausen, Thüringen D
    Beiträge
    481

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #7
    Salu Claudia,
    den Kocher nutze ich seit einigen Jahren mit div Brennstoffen.
    6 sek Benzinzulauf zum Vorheizen finde ich deutlich zu viel. Ich komme mit 2s aus, wenn es nicht markant im minus ist.
    Den Ehrgeiz, den Kocher noch mit der Vorheizflamme zu entfachen, würde ich anfangs zurückstellen. Kannst ihn ruhig kurz ausgehen lassen und dann mit vorsichtigem Aufdrehen stressfrei neu zünden.
    Den Windschutz kannst enger drum machen und mit Wäscheklammer schließen.
    25 Pumpenhübe sind nur bei voller Flasche ausreichend, allerdings nutze ich eine ältere Pumpe.
    8min für 1l sind zu lang, aber ich nutze auch einen eta-Topf.
    Grüße von Tilmann

  8. Lebt im Forum
    Avatar von lutz-berlin
    Dabei seit
    08.06.2006
    Ort
    berlin
    Beiträge
    9.886

    AW: Help! Primus OmniLite TI wird nicht heiß [VIDEO]

    #8
    besorge Dir von 3f den Edelstahl Windschutz

    die 3Segmnte Variante reicht auch für sehr große Töpfe.

    ist der Regler an der Flasche ganz aufgedreht?

    2sec Benzin auf das Vlies geben, anzünden und runterbrennen lassen,wenn Flamme aus Ventil am Kocher öffnen und das Benzingas anzünden.
    bei 0 Grad Celsius sollte 1l Wasser nicht länger als 5min zum kochen brauchen

    wie breit ist dein Topf und welches Material?
    Im Winter haben sich HA-Alutöpfe mit Wärmetauscher bewaehrt

    alocs cw-s11 g 2l variante


    alocs cw-s1o 1,3lmax oder von Robens
    Robens
    Geändert von lutz-berlin (21.02.2018 um 10:38 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)