PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Gaskartuschen !!



Mobi
06.01.2005, 16:24
Mit Gaskartuschen 220 g ( neu ) von Primus 4 Season Mix ( Propan ,Iso-
butan,Butan) ging bei meinem Omnifull nix . Das heisst Gas strömte aus ,
aber ging nicht an oder nur kurz und gleich wieder aus . Zum Glück hatte
ich auch Benzin dabei und es gab was warmes.
Zu Hause angekommen und gleich ne halbvolle 440g Colman (Butan , Propan ) angeklemmt und er lief ohne Probleme . Nochmal die 220 g dran und wieder nix . Düsen hatte ich auch mal andere probiert , ohne Erfolg . Jetzt hab ich noch den Easy Full an die 220 g drangeschraubt und dieser lief :shock: ????
Vieleicht hatte auch schon mal von Euch einer dieses Problem oder einer kann mir das erklären !! Kann das am Isoputan liegen ???
Gruss Mobi

Nicht übertreiben
06.01.2005, 16:28
Hmm, ich habe schonmal ne Primuskartusche zurück gebracht, weil gar kein Gas rauskam - die hatten anscheinend mal Probleme mit dem Ventil. Aber wenn Gas rauskam, dann sollte es eigentlich auch brennen :o

Ich bin auf jeden Fall auch auf andere Kartuschen umgestiegen (wenn ich denn mal Gas benutze)

Gruss
Thorben

eisvogel
06.01.2005, 17:47
Das heisst Gas strömte aus ,
aber ging nicht an oder nur kurz und gleich wieder aus

War vielleicht sehr wernig Gas das ausströmte? War Wind, der die Flamme wieder ausblasen konnte?

Grundsätzlich vor einer Tour jede mitgenommene neue Dose testen!!
Das Problem daß aus einer Dose mal nix rauskam ist nicht so neu.

Mobi
06.01.2005, 22:09
Ich habs zu Hause auch ausprobiert , mal mehr ,mal weniger Gas .
Ich hatte den Eindruck als ist zu viel Druck drauf . Mir hats die Streichhölzer ausgeblasen :shock: . Auch wen ich ganz minimal geöffnet habe .
Das komische ist nur mit dem Easy Full ( reiner Gaskocher ) gings ohne Probleme !!!!
Auf jeden Fall habe ich eins draus gelernt , vorher testen .
Gruss Mobi