PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Optimus Nova, flackernde Flamme & verlöschen



eisen
14.02.2006, 20:02
Ahoi Outdoorler,

bin gestern vom ersten Wintertrip durchs Riesengebirge zurück. Ziemlich viel Schnee und Aussicht nur bis zur nächsten Stangenmarkierung. War aber trotzdem super. Es war auch der erste Einsatz meines Optimus Nova in freier Wildbahn. So richtig zufrieden bin ich damit leider nicht, es gab gleich zwei Probleme:

Der Kocher kam ziemlich schwer in die Gänge und brannte auch nach längerem Vorheizen nicht blau mit kleiner Flamme, sondern gelblich mit recht großer, flackernder Flamme. Nach 10-15 Minuten Schneeschmelzen hatte er sich dann langsam im Griff und brannte wie es sein sollte, hatte aber auch dann immer wieder kurze Rückfälle. Ich hatte Kocher und Flasche (Reinbenzin) über nacht in der Apsis und nicht im Innenzelt. Es hatte so etwa 12-14 Grad Minusgrade, vielleicht kälter, es war ziemlich stürmisch. Der Sprit in der Flasche war also schon recht kalt. Auch die anderen Tage mit Kocher und Flasche im Innenzelt, war das Ergebnis ähnlich.

Das zweite Problem habe ich schon zuhause (also bei Zimmertemperatur) festgestellt: Der Kocher brennt manchmal nicht "rund", sondern flackert bei blauer Flamme teilweise heftig, dann brennt er nur noch einseitig, geht manchmal sogar ganz aus - als ob immer wieder Luft statt Benzingemisch durch die (saubere) Düse kommen würde. Wenn er ausgegangen ist, lässt er sich kaum wieder anzünden, obwohl Druck und Temperatur da sind, sondern bläst das Feuerzeug einfach aus. Nach einer kompletten Zerlegung und Reinigung muckt er eine Zeitlang nicht mehr rum, das Problem kommt aber wieder. Da ich schon öfter mit einem (älteren) Nova unterwegs war, weiß ich, dass der Kocher normalerweise absolut zuverlässig ist. Hat irgendjemand ähnliche Probleme gehabt - und evtl eine Erklärung parat?

Grüße,
Eisen

Voitsberg
14.02.2006, 20:42
Hallo Eisen!

Ich hab meinen Nova ca 3 Jahre, geht noch immer wie Zäpfchen.
Da Deiner jetzt neu ist, zerleg ihn nochmal bis zum letzten Teil. Versuch dann Leitung, Düse usw. durch zu blasen. Schau auch genau die Düse und die Nadel an ob die event. einen Grad von der Fertigung drauf haben und putz den dann mit zB. 400 Schmirgelpapier weg. Irgendwo muß das Problem ja liegen.

Ich betreibe meinen Nova eigentlich nur mit Petroleum, das heiz ich mit einen halben Espitwürfel (klein) vor und dann geht die Post ab.
Übrigens: Ich geb meinen Nova nie mehr her!!!

LG
Voitsberg

WinniePooh
14.02.2006, 21:01
Hi!
Tausch ne doch um.
Ist vielleicht die einfachste Lösung, eh du noch irgendwie rumbastelts und unter Umständen die Garantie verlierst.

Winnie

Hannes1983
14.02.2006, 21:36
Hi!
Tausch ne doch um.
Ist vielleicht die einfachste Lösung, eh du noch irgendwie rumbastelts und unter Umständen die Garantie verlierst.

Winnie

Würde ich dir auch raten, dass hört sich net normal an, für eine neuen Nova. Meiner brennt richtig gut und machte bis jetzt keine Probleme.

Gruß Hannes

jackknife
14.02.2006, 21:41
Hast Du den beim Kochen schon mal das Magnettool benutzt. wenn meiner mal sprotzt, dann einfach die Düse mit dem Magneten säubern und die Geschichte brennt wieder rund.
Matthias

eisen
14.02.2006, 23:18
tja, das ist das problem: ich hab ihn schon umgetauscht. der erste hatte dieselbe macke (nr.2). normalerweise würde ich dann ja sagen "liegt am kocher, dann nehme ich einen anderen". aber ich weiß ja, dass der eigentlich super läuft. vielleicht liegts ja an der produktionsreihe. zuerst dachte ich, dass es am tankstellenbenzin liegt, habe aber ziemlich blöd geschaut, als der neue (der zuhause mit dem reinbenzin auch erstmal tadellos brannte) bei der wanderung dann plötzlich auch rumzickte. daher dachte ich, ich frage mal, was ihr so für erfahrungen gemacht habt. aber ich kann mir das nicht erklären, weil das ja eigentlich ziemlich "einfache", durchschaubare technik ist. fehler nr.1 könnte ich mir ja noch wegen der temperaturen erklären.

die düse habe ich natürlich freimagnetisiert und auch nadel und düse saubergemacht. der nadelmagnet ist nicht superglatt aber nicht verklebt, die nadel ist bißchen krumm, aber ansonsten auch sauber. alle leitungen sind frei, die pumpe auch und den spritfilter habe ich auch gewechselt.

hm, muss ich wohl nochmal zu globi latschen.

@Voitsberg: Wo plazierst Du den Espitwürfel zum vorwärmen? unter dem kocher?

grüße,
eisen

Voitsberg
15.02.2006, 10:28
In der Auffangschale in der die Steinwolle liegt.
Ich brech den kleinen Espitwürfel in 2 oder 3 Teile, verteil die gleichmässig und dann wenn geht mit langem Zünholz oder dünnen Ast anzünden.
Übrigens: Ich hab meinen Nova mit samt dem Windschutz im Trangia drinnen. Dazu hab ich mir zwei halbmondförmige Blechstreifen geschnitten und am Trangia angenietet. Jetzt häng ich den Nova einfach nur rein und schließe die Bleche. Hält super, kann nicht verloren gehen und ich bring die Heizleistung auf die Töpfe. Mit dem original Adapter vom Globi mußte ich: 1.) den Windschutz vom Nova runternehmen und
2.) war der Brenner viel zu tief und konnte nicht die volle Leistung auf die Töpfe geben.

Voitsberg

eisen
15.02.2006, 14:53
ja, daß der trangia-adapter nicht so der hit ist, habe ich auch schon gehört. danke für den tip, aber ich wollte meinen trangia eigentlich mit dem kauf des nova in den wohlverdienten ruhestand schicken. ich mag das ding zwar einfach supergern, aber er (meine duossal-variante) ist eben nicht besonders leicht. hab nun so einen faltbaren alu-windschutz - und hatte bei der riesengebirgs-wanderung erstmals nur 18 kilo (mit futter) auf dem rücken - trotz winterausrüstung...

grüße,
eisen

motorang
15.02.2006, 19:05
Ich frag einfach mal drei Sachen, ohne den Nova speziell zu kennen - aber mit anderen Benzinkochern kenn ich mich ein bisserl aus:

1) war die Benzinflasche GANZ voll?
2) hattest Du die Benzinflasche aufgepumpt?
3) Wie war das andere Setup: Topfdurchmesser, Windschutz?

Gryße!
Andreas, der motorang

eisen
16.02.2006, 07:49
hi andreas,

die pulle war anfangs ziemlich voll, doch auch mit nur halb voller flasche gab es das flackern. druck war da, hab auch da mit verschiedenen "einstellungen" rumprobiert. wind war kein problem, da der kocher in der apsis stand und auch zuhause auf dem küchentisch rumzickt.

hab mittlerweile noch bißchen rumprobiert, es muß irgendwie an der düse/rienigungsnadel liegen. habe vorhin mal beides ausgetauscht, nun brennt er erstmal wieder rund. schätze aber, dass das prob irgendwann wieder auftauchen wird. dann werde ich mal versuchen, mit optimus verbindung aufzunehmen...

grüße,
eisen

Gersprenzfischer
16.02.2006, 08:15
Ich kenn den Kocher zwar nicht, aber die Düse und die Reinigungsnadel müssen sauber und nicht gebogen sein. Ist die Nadel gebogen, kann es schon Probleme geben. (Ich nehme an, die Nadel gehört zu einer Schütteldiüse, bzw. ist auf jedne Fall intern!)



Uwe

AskeT
17.02.2006, 18:27
Ich frag einfach mal drei Sachen, ohne den Nova speziell zu kennen - aber mit anderen Benzinkochern kenn ich mich ein bisserl aus:
Hey, bist Du nicht im falschen Forum? :bg:
Ich kannte Dich Hardcore-Winter-Eisenschweintreiber bisher nur aus dem MZ-Forum...

Gruß
AskeT
AKA VielRost "Kurt"